Back
Degraded

Large DDoS Attack

Started 16 Dec at 08:40am CST, resolved 16 Dec at 08:53am CST.

Resolved

DDoS attack mitigated by our networking providers.

Posted 16 Dec at 08:53am CST.
Created

A large DDoS attack was detected by our network providers. No other services are impacted at this time.
Types detected include TCP and TCP SYN floods from spoofed IP addresses.

Posted 16 Dec at 08:40am CST.