Back
Resolved

(D)DoS Attack Detected & Mitigated

Started 28 Oct at 11:45am CDT.

icelabs.io voxelnet.io sapa.gta.world stonejackals.com Dedicated Server (Metal) Proxy Network Livemaps
Created

A generic UDP flood/1 was detected and mitigated by our systems. No downtime or adverse effects on services will occur.

Posted 28 Oct at 11:45am CDT.